Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

All mods being incompatible


#1

So I’ve let go of the topic a little since the new update, but it appears that no matter what mod I use (brand new or slightly old) they always seem to be incompatible. Is there any reason why?


#2

a) UE4.24 is incompatible to mods made for UE4.21, modders need to update their mods
b) there was a bug in the game that for every patch made mods look incompatible again, that is solved with the next version.


#3

Well I’m still a bit confused, because I see that others have addons. Is there a version currently where mods are compatible?


#4

Don’t use open beta and mods should be compatible. Right click on the game in Steam > properties > betas > there.