Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Automation Minecraft Community Server [1.11.2 - Forge w/ mods]


Well then…

An uncommon issue, how interesting!

Uhh, give it food and water twice a day, please pet and play with regularly


Yeah… It would be funny if it wasn’t annoying. I’d really like to play on that server.


You unzipped the .7z right? People before haven’t done that. Latest Java? Uhhhhh… Yeah…

@pyrlix plz help


Unzipped it into my Minecraft folder (so the mods landed in the original “mods” folder), might have to check the Java version though…
Edit: Oh fcuk, obviously. Outdated Java. I always ignore its update prompt :smile:
Edit 2: Ok @Sillyducky, after updating Java nothing changed :frowning:



Does it give you a message of any sort?


Not really, it just goes back to the launcher with a simple message that the game crashed.


Hmm, does any bar turn red as it loads? Any noticable slowing as it loads?


Looks more or less like that all the time (except for that “brak odpowiedzi” - “no response” - it shown only twice and didn’t seem to affect loading), and crashes during “Initializing mods phase 3”, but I couldn’t see on which mod.


Yeah, idk about this from here.

Google it if you have not already and try to contact pyrlix, he knows what he’s doing the e most out of us


I think I might know what it is, did you try deleting everything in the config folder?



Thank you, saviour :smiley: Clearing the config folder helped.


The Modpack has been updated due to bugfixes in Mekanism and BloodMagic Download here


@here Updated the modpack due to fixes with galacticraft - delete your mods folder and extract this


I can’t give it enough memory because for some reason 64 bit java refuses to install and using 32 bit java I can only give it 1.2 gigs (which makes no sense either but it refuses to even try to work with more than 1200 M). I was gonna join tonight otherwise.


are you on a 32 bit version of windows?


64 bit. I tried everything I could find from the internet to try to make the 64 bit java runtime work last night. I did eventually get the 64 bit version of java to install by disabling the antivirus but minecraft just crashes with it. I’ve literally tried everything I found on google about this. Tried lots of different versions of Java, different minecraft launchers (old, new, legit, non-legit), launching things as administrator, everything.


Maybe it’s the same problem as mine from a few posts above? Try deleting everything in the config folder of Minecraft.


where’s that?




My .minecraft folder doesn’t even have that, probably because the game has never managed to launch on this computer so it hasn’t made it. Hmm wait no, it has with the old launcher. Weird.