Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Fixture Issues: Fixture Changes Type


#1

Hello Automation Support Team and Community,

So I was recently designing some cars that, after I finish everything up and I go to take a picture of it via photo mode, the fixtures are the wrong type. When I go back to the design room, the problem still persists. Here’s what I’ve tried so far:

-Redoing the fixture type and textures (failed)
-Deleting the fixtures and reapplying them (failed)

I’m running out of solutions. Any others or is this a known bug (if it is a known bug, sorry for reposting)

(Pictures of what’s happening bellow)

Pre-Photo Mode/Exiting to Car Selection

Post Photo Mode/Existing to Car Selection


#2

Interesting issue! Could you send us the .car file by uploading it here and we can test what is going on there. Cheers!


#3

Just sent it now via PM! Also, another update. Just tried restarting the game and it still didn’t fix the issue.

P.S: Sorry… didn’t see the “uploading it here” part XD

Ferrum - RGGTS2.car (51.7 KB)