Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Game crashes on launch. Version 170116


#1

Version 170116

I have a big mess. The game crashes 10-15 seconds after launch and steam says that it is missing file Privileges when trying to update / roll back to the stable UE4 version. The game files successfully validate though.

C:\Program Files (x86)\Steam\steamapps\common\Automation\WindowsNoEditor\AutomationGame\Content\Environments\PhotoScenes\Assets
Edit: the same error occurs with all these files/ folders.
https://hastebin.com/efupehimuh.tex

Somehow, I can not view the contents of the above folder even if I try to open it as an admin. The Admin does not has privileges to modify the file privileges. Windows is unable to display the owner of the folder.

This is a personal computer with one storage drive and a single user with admin control. My anti virus is set to whitelist / ignore all steam files and all Automation files.

.

Note the Missing File Privileges as reason update paused

Error when try to open the problem folder normally

Note that it is unable to display the current owner

If the admin doe not have admin privileges, who does?

I am not sure where the error message directly below is from, maybe it will be helpful.
https://hastebin.com/elayevawix.css

Log files https://hastebin.com/pitunilepi.md
Dxdiag: https://hastebin.com/fawazopana.tex

Crash report from BugSplat.
UE4CC-Windows-C6063CCE4477AC1C2450FA9CB82BFFA6_0000.zip (37.4 KB)

Any help would be appreciated. If clarification or more details are needed, please ask.

Thank You :grinning:


#2

Ok, stupid question: have you tried to restart your computer?


#3

I had not tried rebooting until you reminded me, but the game still crashes.:frowning:

Edit: The non beta/ stable version works now and the bizarre file permission problem seems gone.

Edit2: the open-beta branch still crashes 10-15 seconds after launch.


#4

Yes, the file permission thing is solved by a restart, it is a new Win 10 issue. I was hoping that was the entire problem, but obviously not.

Did you try to load the game in safemode?
What potentially would help is the log file. You find it in %LocalAppData%\AutomationGame\Saved\Logs
just paste the whole patch including the % into your windows explorer path bar.


#5

log from launching openbeta after reboot.
https://hastebin.com/mevayedivu.md

How do I run it in safemode? Do I reboot windows into safemode and then try to run it?


#6

Bad news: there might not be a way around the crash.
Good news: it is fixed in the next update coming today.

Another thing you can try is to look for Steam client updates in the “Steam” menu on top.
You run safemode by selecting safemode on start, there is a menu coming up with 5 launch options.


#7

When I run the game, it crashes. When I run the launcher, the only options I see are for the Kee version. Is there another way to run in safemode?


#8

When you click “> Play” the game crashes instantly and doesn’t give you this first?
image


#9

:man_facepalming: I put a shortcut to

C:\Program Files (x86)\Steam\steamapps\common\Automation\WindowsNoEditor\AutomationGame\Binaries\Win64\AutomationGame-Win64-Shipping.exe

on my desktop when I got the game. Last time I used steam to run the game was back in May.

The game launched with the steam safemode selected and ran for about two minutes before crashing. This is progress!
https://hastebin.com/mociyocube.md

Since the issue will be fixed by the next update, I can just wait until then.


#10

Well… if the game still crashes in safemode that fix won’t do much. Also this:

[2017.10.06-02.25.33:627][ 0]LogD3D11RHI: Adapter Name: NVIDIA GeForce 940M
[2017.10.06-02.25.33:627][ 0]LogD3D11RHI: Driver Version: Unknown (internal:Unknown, unified:Unknown)
[2017.10.06-02.25.33:627][ 0]LogD3D11RHI: Driver Date: Unknown

is not a good sign! I’d update those drivers if you can :slight_smile:


#11

Is updating the driver likely to help? I installed an old official Geforce driver from early 2016 to fix an issue with rendering in Solidworks. GeForce cards were not officially supported, but I didn’t want to buy a Quadro card for my laptop.


#12

I’d wait for the update, see if it works then. Graphics card drivers actually DO matter for game stability.


#13

The October 6th update had fixed my crashing 10-15 seconds after launch. Thank you for your help. :grinning: