Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Game freezes when I select my engine


#1

Hey,

For some reason when I get into the game, I start building my car and when I get to where I can choose my engine, I click it and it freezes. I don’t know what to do and I don’t know why it does this. I don’t have any mods on the game. Please help. Thank you


#2

Are you playing with Kee (old) or UE4 (new) version?


#3

UE4

I got the game last month and it was working well for a while. I love the car and engine aspect of it but now I can’t play the game at all without it freezing at the engine part.


#4

Two things to check:

  1. Is your anti-virus blocking Automation in any way? It does sound like Automation cannot write to the database.
  2. Check if your database is fucked. Just move it to a different folder and try to build an engine. You find the database as Documents\My Games\Automation\Sandbox_openbeta.db

#5

I don’t know anything about the anti virus, but I did try changing the folder location and it still didn’t help. I don’t know how to change my anti virus so that it allows the game so, if you could explain then I might be able to fix this issue.


#6

So what changed on your system since it worked? I assume you got the game after the BeamNG Exporter update? I can’t help you with your anti-virus, that is too system specific.

Could you send your log file to support@camshaftsoftware.com so that we can take a look what is causing the issue? Just link this thread. You find the log file via the button for the logs in the launcher.


#7

Hey KillRob. I sorry I didn’t get back to you sooner. Where I am we have been having a lot of bad weather. I just sent you a email with the log files in it. I hope I got the right one. Let me know if you need anything else. Thanks.

Signed, Dafaq

Email: jshkohler@gmail.com