Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Game refusing to update


#1

Unless I’m being stupid and the new fixture material system hasn’t been rolled out yet, my Automation is still stuck at the version before it. Steam is acting as if there is no new update, and reinstalling the game hasn’t fixed anything.


#2

Possibly a stupid question, but have you opted into the open beta?


#3

Yes, I have. That doesn’t seem to change anything either.


#4

Mine just crashes on launch after the update, so maybe you are not that bad off. :stuck_out_tongue_winking_eye:


#5

If you’re opted into the openbeta branch of the game and it doesn’t update, hard restart steam and / or your system after checking that you have enabled updates for the game and set it to high priority.


#6

That hasn’t done anything.


#7

How do you know that you don’t have the latest version?


#8

Fixtures don’t have any material settings. I’ve validated the game files as well, with no result.


#9

Ok, set the game to default branch, then, after it has updated, switch it to openbeta again and see if it updates.


#10

Wow, that worked instantly. Thanks!
EDIT: I have another problem…
image
Why don’t these fixtures (from a car made from before this update) default to the colour of my car?


#11

That is because the fixtures actually were deleted and replaced, it’s unfortunate but expected.


#12

Just consider a free upgrade to two tone paint. All the automakers are hopping on that bandwagon, so you’re ahead of the curve!