Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Game won't open/launch


#1

Ok so, since the update that came out, I haven’t been able to open automation like, the launcher won’t come up. and when I tried without the launcher, still nothing. Help please!


#2

Solutions:
1 restart computer
2 install newest drivers for your graphic card
3 try to run game on safe mode
4 search for CMD, open as admin, type sfc/scannow, try to run game when scan is over
5 reinstall the game
Maybe one will work


#3

That indeed sounds like you don’t have compatible display drivers installed, or your computer is outright blocking the launch of Automation via some antivirus.

I’d recommend you switch over to the openbeta branch, as that one has an updated launcher that is compatible to the latest install of .Net Framework.

Also make sure your Windows install is up to date!
Let us know if any of that changes things.

What would be helpful is to get your game log after you launch the game directly from here:
Steam\steamapps\common\Automation\UE421\AutomationGame\Binaries\Win64

The game log should appear in:
%localappdata%\AutomationGame\Saved\Logs

Cheers


#4

I already fixed it by re-installing it…


#5

I have a similar problem, for me the launcher will open, but once I click play, the launcher closes and the game doesn’t open.


#6

Do you get a game log that you can share? There is a button for that in the launcher.