Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Game wont start and steam synced to "online" status not "playing automation"


#21

That error looks like you are missing a dependency that Steam should have installed for you but didn’t. Get it here:
https://www.microsoft.com/en-us/download/details.aspx?id=52685


#22

dont worry. i got my steam account back and i dont have any missing items on my profile


#23

ok ill try that method


#24

its already installed. but still. wont work


#25

Then there is something wrong with the install and the dependencies that created. You could try to uninstall it and reinstall the dependency, maybe that will work. Also make sure your windows is up to date.


#26

i dont have the time to do that. i might do fresh start


#27

just saw the information that the latest driver for AMD brokes the UE4 engine. maybe thats the problems. i reinstalled the dependency and my windows is up to date but still wont work.


#28

wait a minute…


my AMD graphics version still havent upgraded to 19.12.2 and i tried to use DX10 but still wont work.


#29

Yeah, then that isn’t the issue you’re having, 19.8.2 is compatible with the game engine as far as we know.
If you still get the same error as before we can’t help you more than say that that linked dependency isn’t installed properly for whatever reason :frowning: we can’t fix your computer for you.


#30

alright then. im going to reinstall windows using fresh start mode to reset windows so i can have the right dependency. thanks for trying to help me. and once, im sorry if this disturb you.


#31

little update:

tried to use x86 of the dependencies youve got for me. wont work
but when i used x64 ones, IT WORKS!!!

thanks killrob lmao