Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Just one or two small issues


#1


Those are valuable warnings. I’ll heed their advice.

The game randomly decides what engines it think should and shouldn’t fit. This is a 400cc i3. Not that I can see that.

I can’t view fuel economy. I guess I got the early electric DLC?

Oh wait, it’s only electric while cruising. Guess I mastered the art of coasting.

I cannot change my units. I change the unit, hit save and it changes back to the original.

Yes, I’ve tried verifying the local files, and yes, I’ve tried uninstalling and re-installing. Neither work. These bugs apply to all versions of my game.


#2

I have the exact same problems (bar random engine size issues)

I’ve talked to some of the developers, and they’re equally confused


#3

#4

I can’t see the engine either, but it only happens when I’m in the engine Family tab (the tab your showing). Also it. The engine also doesn’t show up in the car sometimes.


#5

Are you all running minimum settings by chance? Or even the DX10 mode?


#6

I am running all minimum settings, not in the DX10 mode, but the issues still show themselves on higher graphic settings.


#7

I run mostly medium graphics, not in DX10


#8

Anyone of you using Bit Defender?


#9

I am not.


#10

I’m running minimum specs except resolution scale is high


#11

Interesting! Maybe you have some corrupted save files? Try to delete
%LOCALAPPDATA%\AutomationGame
that cleans your settings files, maybe then it starts saving settings correctly again.
You can paste that path into your windows explorer path bar.


#12

Worked for me, Thank you very much!