Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Laggy Gameplay when adding fixtures to any car body


#1

I just wanted to ask a quick question.

The gameplay for me has been laggy when adding any fixtures to the cars or just working on any car after completing an engine. Now I’m not sure what is causing this as any previous version of the game even with a lot of mods has run smoothly. So I was wondering if the graphical requirements of the game have been updated so it’s my computer which is running it slow or if it’s the latest build of the games openbeta which is slow.

Thank you for your time.

Valiant Chord


#2

SOMETHING IS BROKEN, FOR SURE, before the updates it wasn’t even like 20%
image


#3

So I’m not the only one having issues then


#4

What’s your graphics card? I have GTX 1050ti


#5

Mine is an EVGA GeForce GTX 960


#6

Are you on stable?


#7

No, when I was on stable everything was alright, as I said, there wasn’t even 20% GPU waste


#8

I’m on beta and it’s pulling 20% on GTX 1080


#9

Are you guys talking CPU or GPU? GPU needs to be at 100% if you have set the framerate to unlimited.


#10

Honestly I’m not sure, I’m not very good with this sort of thing. All I know is that since the swap to version LCV4.0 it has been running slow and laggy. Where previous versions have run smoothly.

As a side note I run my graphics settings on high, with a fixed frame rate of 60FPS.


#11

We checked and compared the current openbeta with the public default version for CPU load in the car designer and found that the openbeta was less taxing on the CPU than the public default branch version. This was tested on a mediocre laptop, so it is not a case of “super PCs handle it just fine”.
GPU load was on 100% in both cases, and SHOULD be on 100% unless you make it not be that by changing your settings. So I’m not sure what to make of this thread apart from saying that your settings for graphics and options most likely reset in the update, so check them and lower them if necessary.


#12

Then my computer is f’ed up, because I had ultra settings before, and everything was alright


#13

So what is fucked up? Can you confirm that you’re actually talking about CPU and not GPU? Are you experiencing that in all design rooms or just a particular one?


#14

His screenshot is of GPU load maxing out.


#15

Yeah, Killorb actually said that it should be like that, but I mean that before the update I had it under or about 20%, which as said should be higher waste
BTW I didn’t change settings or anything, I forgot to say, that my computer might have problem with automation, because somehow kaspersky recognized some of its files as viruses when I was playing it, and tried to delete it.
It somehow smashed my RAM but nothing was wrong with my GPU, and yes, I am talkim about GPU


#16

Most likely the antivirus slowing it down then, most games won’t launch because of that sort of thing, so either disable it when you play or add an exception


#17

I just deainstalled it, it broke my computer lol
No need for this


#18

I just lowered my graphics setting a little more and it runs smoothly again.