Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Model List is not coming up


#1

I’ve just launched the UE4 game, gone to Sandbox then New Model, and I’m just getting this blank screen.

All the tick boxes are where they should be (all body years, all body types checked, all engine positions).

The game hasn’t crashed, it will still let me change options, check or uncheck boxes, exit to menu.

When I click to change model year back, the arrow shows that I’m clicking but the year isn’t changing.

It’s as if it’s linking to the wrong folder to access the models now. Is there a quick fix?

Cheers!

Dan


#2

Have you tried to verify game files? The car bodies are loaded in from a specific folder, so it could be that either the game didn’t get access to that folder, something in there is corrupted, or somehow the loading didn’t work. Definitely worth checking if a simple verify and restart fixes it. If not, then we need your log file!
You would find that in %localappdata%\AutomationGame\Saved\Logs


#3

Cheers Killrob, I did a verify and restart and it hasn’t fixed it. How should I attach the log file? There are too many characters to put it here and a .txt is not supported by the upload feature :slight_smile:

Thanks


#4

Best just send it to us via contact@camshaftsoftware.com
mention your username and that the car bodies are not coming up and we’ll investigate!
Cheers :slight_smile:


#5

All sorted since the latest update, cheers!