Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Problems with Accounts/Keys/Logins?


#81

I tried to get my steam key and nothing happened! Where is it?


#82

Dude… give it five minutes


#83

http://gifcountdown.com/europe-berlin/1426176000/141414/0f0f0f/aaaaaa/fdfdfd/faedad/true/counter.gif


#84

I converted mine, now it says I own no keys… :confused:


#85

I converted my key and got nothing and now it says I dont own any :frowning:


#86

Oh scratch that, its working good now, downloading the new game inside steam already~


#87

Same here! Awesome! :smiley:


#88

No problems here! It is a long time ago, that I’ve start up Steam ;p This update is a biggg step forward for Automation!! Thanks for the good work gentlemen!


#89

Sorry if this is something that can be easily searched here, but I’d like to transfer my key over to Steam, and can’t seem to track my key down. I pre-ordered the Turbocharged edition back before the Engine Designer demo release, and I can still run the game fine using the launcher, I just don’t know where I can find my key.


#90

If you log in to the forums using the correct account (the same one you use to login to the game) then you will have a button in the top right of Automationgame.com to transfer it


#91

Thanks for the quick reply, I didn’t realise I had 2 different accounts on this forum haha, not really sure where the other came from.


#92

So I just purchased the game on your website. I had the demo, how do I play the “Full game” now?


#93

hello. is there any consequences or negatives to moving my account to steam? also i tried to switch to steam and it says i dont own any key’s. i pre ordered the game.


#94

Moving an Automation key to Steam is irreversible. Whether this is a negative or not would depend on how much you use Steam and whether you are bothered by Automation being dependent on it.

The Steam version will receive faster updates.


#95

i need help with the no key thing lol


#96

Well this account doesn’t have a key attached to it, do you have any other accounts?


#97

my game name is 360juggalo sorry


#98

Well, if that’s the account with your key attached, you’ll need to login with that to convert it.


#99

I updated today and am getting the “Active key not found” ?


#100

Have you converted your key to Steam? If that is the case your standalone copy no longer works. Did you activate your key on your User Control Panel? ucp.php?i=199