Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Runs as background process


#1

Had no internet connection when exporting a vehicle, game stopped responding so I ended the process in task manager. The game no longer launches past selecting an option on the launcher and runs as a background process, no errors occur and verifying game files from steam reports 5 missing files and after repairing and attempting to run the game again the same result comes from verifying game files.
Quick look at game log shows (Line numbers included):

2- LogWindows: Failed to load ‘aqProf.dll’ (GetLastError=126)
3- LogWindows: File ‘aqProf.dll’ does not exist
4- LogWindows: Failed to load ‘VtuneApi.dll’ (GetLastError=126)
5- LogWindows: File ‘VtuneApi.dll’ does not exist
6- LogWindows: Failed to load ‘VtuneApi32e.dll’ (GetLastError=126)
7- LogWindows: File ‘VtuneApi32e.dll’ does not exist
8- LogPlatformFile: Not using cached read wrapper
9- LogInit: Display: RandInit(-1553184490) SRandInit(-1553184489).
10- LogTaskGraph: Started task graph with 4 named threads and 13 total threads with 3 sets of task threads.
11- LogD3D11RHI: Aftermath initialized

So far I have tried to reinstall the game and launch in safemode and DX10


#2

Is that the whole log? Seems strange for it to stop there.

You can try deleting the saved folder that contains the local ue4 config files. It may or saved a bad window setting.

You can find it by clicking game logs in the launcher and going up a folder or 2.

Or go to %LocalAppData%\AutomationGame


#3

No it wasn’t the whole log, I couldn’t send it earlier due to being a new user but I can try and send the whole log if that would be helpful?

Deleting the saved folder fixed the issue, thanks for your help!