Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Tutorial UE4 modding


#21

Thanks for the reply. On the popup window about copying the project I chose More options… Skip conversion and it opened but seems to stop loading at 45%. I didn’t see this option at first.

Alternatively, I tried adding an empty folder named source to the projects directory and double clicked on the project file, which opens it but same problem with it freezing at 45%.

Edit:
I just left the project to load, and 10 minutes of “initializing 45%” and it finally opened completely. Its still compiling 1000s of shaders, but at least I’m in UE4. Patience seems to be the key here.


#22

Hi I have got it to open but now when I try to cook my mod. Nothing happens. I have tried to follow the automation moding tutorial. It told me to hit the share mod button. I do this and it lists mods to share. I select one and click it but nothing further happens. The tutorial mentions that you should select a folder and that every thing in that folder will be erased. But I am never given an option to select one.