Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Exporter Update Discussion / Bugs


Yeah, there is probably something screwy going on with the calcs, since you seem to be using the same suspension settings front and back as well. Let me tag @Killrob


Definitively some issues with the calcs. That’s with McPherson and Torsion beam suspension.

It also seems like sway bars do not affect over/understeer very much.

This is with 175mm tires on all corners and a 60/40 weight distribution on a compact car.


Hey guys, this is…oh sorry, channelling. Today’s (11 Jan) update, market tab:
Passenger volume says “footprint”.
Production Units tooltip says “weight”,
the one under PU (I think it’s ET) shows icon and tooltip for “service cost”.

The auto-calibrate on the downforce graph isn’t quite right, but can do some cool tricks.
downforce glitch



Question about the load capacity system:

Is the front load capacity is calculated before accounting weight of the engine/transmission/etc? It’s very high compared to the rear.

Stiffening the front suspension/ride height doesn’t affect front load capacity, but the ride height do affect rear load capacity. Can somebody bother to explain why?

Is max load capacity referring to the total number of passenger and cargo (excluding engines & etc.) that this car can contain (front and rear)?


I noticed something odd that may be contributing to the wonkiness with load capacity.

100% rear weight distribution (on a front engined car, no less)


The car also weight 0 pounds, which might partly be the cause :stuck_out_tongue:


One of the desirability calculations are a wheeee bit off. I think its something in the practicality stat; possibly linked to suspension as fiddling around with it causes it to dive down in score for a single adjustment every so often.


Made a offroader that can’t be calculated
All items been selected, but the calculating mark just turning around around and around. Even with a restart of the game.

Model 2 - Trim 2.car (11.9 KB)


Your weight is 0.000

That Might have something to do with it.




Perhaps the definitions of the engine bay limits weren’t set up properly. What size of engine were you using?


I believe a 3499 cc V6?


It shouldn’t come up very often, but when the ride height gets to 500mm it switches to 0.5m and doesn’t display a change until it switches to 0.6m should maybe be .503, or stay in the mm range.

  1. The behaviour of the Intercooler slider is kind of strange.
    The small intercooler don’t knock the engine while the big one does.

  2. The weird efficiency graph bug is back again

  3. The semi space frame model is really messed up

  4. The tyre width bug that some of the players have posted in the other automation forum (e.g. steam).
    This is triggered by re-morphing the car after I finished all the parts, and when I re-morphed the car, it just reset the maximum tyre width to a very narrow number (e.g. 135 for a group C prototype).

  1. Probably a small intercooler strangles the engine on the intake side, so it doesn’t get as much air as it could, and thus has lower effective pressure in the cylinders. With enough flow to get the air in freely the effective pressure gets too high and the engine knocks.


Yeah with how small you made the intercooler it’s not allowing for any boost to be built up since it is restricting airflow so much while the larger intercooler allows for you to get boost which results in knock


I’m having the same issue. Click the screenshot button in photo mode, it seems to be doing something but screenshots don’t save anywhere. Have tried a new automation folder, switching to public release, and also reinstalling the game. Nothing. Here’s the game log but it doesn’t seem to mention anything about the issue.

AutomationGame.zip (11.9 KB)


I was moving a car in the canal photo scene, and it bounced around, then vanished (I kept mouse button down). Moving it back, it re-appeared. I released the mouse button and the car was invisible. Turns out, it was under the scene…full-on sub-terranean. Can’t move it back, but I though this was worth sharing.

Tried to take a pic, too much lens flare. Changed to night, got more flare.
Night Flare


I cannot swap to another engine/put a pre-made engine in the car when in the car designer, and this is what happened after i did so


An inconsistency in tyre costs, same size, just switching compound.

  1. The car width has suddenly reset after I take a car to the photo mode. And because of that, all hell broke loose for the fixtures.

  2. Some of the fixtures suddenly flipped when I re-morph the wheel arches of the car

  3. Some minor issues on the vanilla assets. The non-hyundai-elantra swoopy sedan body has a few bugged meshes

  4. The smaller swoopy hatchback-only body’s rear arches is bugged.

  5. This lips might need some refinement.