Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Exporter Update Discussion / Bugs


#797

I found weird deformation big in the baby aston martin coupe body


#798

It looks like a Supra headbutt a wall too hard.


#799

This is not quite English2018-02-19 (4)


#800

I have an issue where I deleted several engines at once and it cleared ALL of the engines and ALL of the cars!!!

If I restart the game then it repopulates…of course I crapped myself the first time it happened!!!


#801

The new release with the WIP Light campaign has an issue. You can wind the year back to God knows when… I stopped in 1602. I laughed.


#802

and forward too :stuck_out_tongue:


#803

Apparently the new update decided to make one car its pet hatred. All the other cars have loaded theirs, but the considerations and competitors percentage rating for my hypercar refuse to load, even in Safe Mode;


(Before thinking those are the correct percentages, check the name associated to them and the hypercar’s actual name…)

And this still happens with the MPV body plus this stoplight strip;

Late edit: Actually, no new car I create loads its percentages after installing all parts. Unless the new variables make loading that much slower, that does not sound right…


#804

For me, some of previously built cars seem to not load all of their calculations at all and others need to be coaxed into loading.

I can’t get past the the chassis tab in the WIP Light Campaign. Don’t have much to go on why, but the model year doesn’t match with the model overview tab (doesn’t work if I change it to 2016 either).

The photo mode changes are great! I like the amount of freedom given in it. I wish there was a default button to reset the sliders when you take it too far. Not everyone would think to make their own default preset before they play around with it.


all of the aperature

Edit: Also, with the addition of presets, the photo mode should probably reset every time it is opened. Loading it up with a new car can cause some…weirdness.


0/10 Literally undrivable


#805

Having made a whole thread about it before, I’ve been trying some engine upgrades and haven’t been seeing much improvement from a model several years down the line. I’m wondering if I’ve done something “wrong”, there’s a bug, or if the WIP light campaign/facelift modifier is currently just “ornamental” and there purely to give players a view of what the to-be-implemented sections will look like (in short, it’s not supposed to “work” right now).

(Granted, I’ve been using a piddly 40s OHV 700cc I3 as my first example, so good luck getting much power out of that)


#806

May I suggest something for the new GUI icons for the fixtures ?
Before the Symmetry was indicated with the button, but not anymore…

Why not consider using something like this :
AutomationGame-Win64-Shipping_2018-03-03_21-10-31
Please excuse my mad Paint skills ^^’


#807

Minor, but you might want to recheck the morphing of this particular body.

image


#808

When locking a fixture, the deselect button on the toolbar is locked out as well and the ‘enter’ key will repeat the last button used on the toolbar. Unless there is another hot key that will deselect an object I’m not aware of.

Fixture rotation will reset back to zero. I’m able to reproduce this by rotating a fixture 90 degrees, toggle mirroring, and then move the fixture.

Not really a bug but a request: When moving a fixture, if the scale, rotation, delete and deselect UI’s opacity turn down by say 50% so you can see what’s behind it.


#809

Found another bug.

It seems that the problem was caused by selecting Semi Space frame for the chassis type.
UPDATE: Selecting Light AHS Space frame also gives the same error.


#810

Still not getting anything in the Screenshots folder when I click the camera.

Anyone else still having the issue or does anyone know the cure?


#811

What’s your path to the screenshots ?
Mine are in My Documents\My Games\Automation\Screenshots
I’m often confused by older folders of Automation


#812

In the photo scene, screenshots are saved in a different folder than screenshots taken with Steam.

They should be saving to the following folder:
C:\Users(USERNAME)\Documents\My Games\Automation\Screenshots


#813

That’s where I’m looking. I press the camera icon, it seems to pause as it’s working and then nothing.

I’ve done a search of my entire C: for pictures saved today and, again, nothing.


#814

I’ve tried updating my game, and I can’t figure out how. Does anyone know what I should try to do?


#815

Nevermind, I figured it out. Sorry for being an idiot.


#816

Hidden Folders?