Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Open Beta Discussion / Bugs


#535

Used to be Infinite in Kee. It’s pretty much just saying “You’ll completely fail every modern emissions test because we know leaded fuels are horrible for the environment.”


#536

OIC.


#537

I had forgotten to select drive type on a 1946 truck build, it allowed me to continue and eventually got confused doing the calculations, had the spinning automation symbol but couldn’t complete the calculations because I hadn’t entered everything.


#538

I melted it! I chose this body, then changed my mind and switched to the 60sSedan02. After getting 4 separate warnings about having to change my engine because it didn’t fit (each when I tried to choose the trans type). I scratched my head, then found this.


#539

if im designing an engine without making a car, the ‘max power bulge’ thing for the ignition timing doesn’t pop up in the tool tip.


#540

I went to the photo mode at the Parking area and when I took the photo the game froze for some minutes (around 15min) and then crashed.


#541

This might be related, but I did not change my body, just wiggled it about…
It’s a 75 sedan/pickup/coupe/wagon


#542

That is because it would have to say “EVERYWHERE” :stuck_out_tongue: because you’re using a fuel system with ECU :slight_smile:


#543

Oh right. :kissing_smiling_eyes:

I forgot about that… Haha. sorry, pardon me just passing through


#544

Found another problem with that body… why is there a line in the windshield?


EDIT: Also, game completely froze (but didn’t crash) when quickly switching from trim designer to engine designer and back to the engine designer.


#545

2003 Hatchback…I think I’ve invented the TARDIS lunar rover/dune buggy!


#546

Once again, this is one of things I would ask the devs NOT to fix. That’s awesome.


#547

2017 2.5L Inline 4 with +15 bottom end got 48.8 smoothness value. Cam profile is set at 47, head quality +7, DI +5.

Edit: Bore x Stroke value is taken from Toyota’s 2AR

Isn’t the smoothness calculations a bit too unforgiving?


#548

Maybe the game doesn’t emulate balancing shafts? I drive a '09 Mazda 3 with a 2.4 L4 and that thing really REALLY shakes.


#549

Now inline sixes will be even more OP :laughing:


#550

I have a 2014 Camry in my household and that 2AR engine doesn’t vibrate/shake badly. Start up is a bit rough compared to our 2010 CR-V’s K24Z (2.4L) but otherwise they are still quite smooth engines.


#551

I think the quality of the engine mounts has a large impact on how much passengers notice the engine vibration. Also, Manual cars sometimes idle lower than automatics and I don’t know if the game takes that into account.

My two cents. '08 manual Honda Civic 1.8L, 81.0 by 87.3mm inline 4
The only time I personally notice the engine vibration is when it is idling at 650-750 rpm. :stuck_out_tongue_winking_eye:


#552

One minor thing - in the engineering challenges, the title field says “Scenario - Scenario” rather than the actual name of the challenge:

At least I assume its supposed to say something like “Tutorial - Archetype Performance” or somesuch.


#553

I think I know what was the problem when I wrote here (and Leo I think mentioned somewhere? though can’t find it now) - I’ve noticed that the more oversquare the engine is, the better flow the headers offer, which, considering that turbo size limits were/are (IDK) based solely on the cylinder bore lead me to a suspection that similar might be the case for the headers (at least for the exhaust ones), just multiplied by the number of cylinders too. Why I think this is a problem? Because to make the headers’ flow adequate for a performance N/A engine I had to make it so stupidly oversquare that the valves would float like crazy, if not given some extremely high quality (while at the same time the bottom end has a bit of a margin left for revs thanks to a stupidly short stroke - at much lower quality than the top).


#554

I daily drive a 2011 Civic with 2.0L K20Z (that 155 HP Acura CSX engine) and that thing is also quite smooth. As you said, the only time I notice it vibrates significantly is on engine idle. I floor it sometimes to 6700 RPM and it doesn’t shake itself to death.

However mechanics warn me that particular engine model is prone to engine mounting problems. Maybe the engine mounting really takes a huge stress from masking the roughness?

I don’t know if I’m stupid or what, but if memory serves me well, my previous dd; a 2005 BMW 530i 3.0L is not as smooth as our 2017 BMW 320i 2.0L turbocharged I4. According to automation, that I6 should have been silky smooth, almost vibration free while the I4 shakes like a blender. However that’s not the case IRL.