Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Version isnt working


#1

so hello. let me discribe whats happening. i play this game since a while now but the UE4 version isnt starting. if i start this version the loadingscreen appears and after 10 seconds the window closes and a crash report window opens

here are the crash logs:

Fatal error: [File:D:\workspace\UE4-Camso\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3013]
Missing Dependency, request for Interior_Engine_80s_Small_ControlRoom_WallToOffice_LOW_Blueprint_C but it hasn’t been created yet.

KERNELBASE.dll!0x0000000047EC4008
AutomationGame-Win64-Shipping.exe!FOutputDeviceWindowsError::Serialize()
AutomationGame-Win64-Shipping.exe!FOutputDevice::Logf__VA()
AutomationGame-Win64-Shipping.exe!FDebug::AssertFailed()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenIndexToObject()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenCreateExport()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::ProcessImportsAndExports_Event()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::Event_ProcessImportsAndExports()
AutomationGame-Win64-Shipping.exe!FObjectAndNameAsStringProxyArchive::operator<<()
AutomationGame-Win64-Shipping.exe!FAsyncLoadEventQueue::PopAndExecute()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::ProcessAsyncLoading()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::GuardedRun()
KERNEL32.DLL!0x0000000049761FE4
ntdll.dll!0x000000004C31EFC1
ntdll.dll!0x000000004C31EFC1

Crash in runnable thread FAsyncLoadingThread

Fatal error: [File:D:\workspace\UE4-Camso\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3013]
Missing Dependency, request for Interior_Engine_80s_Small_ControlRoom_WallToOffice_LOW_Blueprint_C but it hasn’t been created yet.

KERNELBASE.dll!0x0000000047EC4008
AutomationGame-Win64-Shipping.exe!FOutputDeviceWindowsError::Serialize()
AutomationGame-Win64-Shipping.exe!FOutputDevice::Logf__VA()
AutomationGame-Win64-Shipping.exe!FDebug::AssertFailed()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenIndexToObject()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenCreateExport()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::ProcessImportsAndExports_Event()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::Event_ProcessImportsAndExports()
AutomationGame-Win64-Shipping.exe!FObjectAndNameAsStringProxyArchive::operator<<()
AutomationGame-Win64-Shipping.exe!FAsyncLoadEventQueue::PopAndExecute()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::ProcessAsyncLoading()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::GuardedRun()
KERNEL32.DLL!0x0000000049761FE4
ntdll.dll!0x000000004C31EFC1
ntdll.dll!0x000000004C31EFC1

Crash in runnable thread FAsyncLoadingThread

Fatal error: [File:D:\workspace\UE4-Camso\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3013]
Missing Dependency, request for Interior_Engine_80s_Small_ControlRoom_WallToOffice_LOW_Blueprint_C but it hasn’t been created yet.

KERNELBASE.dll!0x0000000047EC4008
AutomationGame-Win64-Shipping.exe!FOutputDeviceWindowsError::Serialize()
AutomationGame-Win64-Shipping.exe!FOutputDevice::Logf__VA()
AutomationGame-Win64-Shipping.exe!FDebug::AssertFailed()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenIndexToObject()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenCreateExport()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::ProcessImportsAndExports_Event()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::Event_ProcessImportsAndExports()
AutomationGame-Win64-Shipping.exe!FObjectAndNameAsStringProxyArchive::operator<<()
AutomationGame-Win64-Shipping.exe!FAsyncLoadEventQueue::PopAndExecute()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::ProcessAsyncLoading()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::GuardedRun()
KERNEL32.DLL!0x0000000049761FE4
ntdll.dll!0x000000004C31EFC1
ntdll.dll!0x000000004C31EFC1

Crash in runnable thread FAsyncLoadingThread

Fatal error: [File:D:\workspace\UE4-Camso\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3013]
Missing Dependency, request for Interior_Engine_80s_Small_ControlRoom_WallToOffice_LOW_Blueprint_C but it hasn’t been created yet.

KERNELBASE.dll!0x0000000047EC4008
AutomationGame-Win64-Shipping.exe!FOutputDeviceWindowsError::Serialize()
AutomationGame-Win64-Shipping.exe!FOutputDevice::Logf__VA()
AutomationGame-Win64-Shipping.exe!FDebug::AssertFailed()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenIndexToObject()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::EventDrivenCreateExport()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::ProcessImportsAndExports_Event()
AutomationGame-Win64-Shipping.exe!FAsyncPackage::Event_ProcessImportsAndExports()
AutomationGame-Win64-Shipping.exe!FObjectAndNameAsStringProxyArchive::operator<<()
AutomationGame-Win64-Shipping.exe!FAsyncLoadEventQueue::PopAndExecute()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::ProcessAsyncLoading()
AutomationGame-Win64-Shipping.exe!FAsyncLoadingThread::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::Run()
AutomationGame-Win64-Shipping.exe!FRunnableThreadWin::GuardedRun()
KERNEL32.DLL!0x0000000049761FE4
ntdll.dll!0x000000004C31EFC1
ntdll.dll!0x000000004C31EFC1

Crash in runnable thread FAsyncLoadingThread

well sadly verifying this stuff doesnt help at all. it just says everythings okay. i dont really know what to do at this point. i reinstalled the game a bunch of times but the problem is still there. i hope you can help me and would be glad to hear an answer. thank you very much for your help in advance


#2

Have you launched via safe mode, or DX10 mode?


#3

Yeah i tried every option possible. Still the same issue


#4

I see that you have tried verifying, which would be my first port of call as well.

Can you delete the Saved and Intermediate folder’s in %LocalAppData%\AutomationGame

It looks like the Event Driven Loader has gotten the wrong settings set somehow.


#5

Thanks for the answer. I deleted it but the same issue is still there.


#6

Oh and there was just an saved folder not the intermediate one


#7

Sorry for the slow reply, I did not notice any email notification for this in my inbox, I will have to investigate if I missed it.

Ok, the next more extreme step, which sort of sucks. Steam Validation only validates files that should be there, not ones that shouldn’t.

Right Click properties on Automation in Steam, Browse Local Files. Just delete them all (Everything in steamapps/common/Automation). Then do a verify integrity to get them fresh again, and downloaded anew.

We had a different issue where Steam for some reason never removed a set of plugin dlls after a certain update, causing loading issues. Verify Integrity does not fix an issue like this. The log provided still looks like a misconfiguration issue of the install, and it could be excess files that have not been removed, or erroneously created.


#8

Okay no big deal. Doesnt take too long. Thanks for taking time and helping. Thats not a must for dev. Im bussy at the moment so ill replay maybe in 2 days when ive time to test it


#9

Well i tried it out but nothing changed at all. What can i do now?