Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Windowed mode does not work anymore


#1

I had a pc crash a few days ago. Before the crash, the game would start in windowed mode just as it was set, but after the crash, the game will start in fullscreen mode even if it is set to windowed mode. Setting it to windowed mode through the option menu won’t work either, and neither does pressing CTRL + ENTER; the only thing I can do is resize the window manually by using the Windows + Arrow keys shortcut.


#2

F11 is another key you could try. I think it is Alt-Enter that changes window mode, not Ctrl-Enter?


#3

F11 does not work either, neither does ALT + ENTER.


#4

Could he change the settings.ini to “Fullscreen=0”?

I know that works on most UE4 games.


#5

yes, that would work. Just have to find that file :stuck_out_tongue: I think it’s hidden in appdata somewhere.


#6

Just managed to make it run windowed again! Thank you guys for your help :grin: