Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Zoom Level Error


#1

I found this game today, and planned on purchasing it, but as I was playing the demo to test out the game, I found out that I couldn’t zoom effectively. It might be that I’m playing on my laptop, but, I tried to zoom in using my mouse pad’s scroll wheel effect (placing two fingers on the mouse pad and moving them to zoom) and it either zoomed in too far or zoomed out too far, and I couldn’t get it just right, and if I did get it right it would slowly zoom in or out and it’s just annoying. I tried using the + and - buttons, and that worked until I accidentally hit the mouse wheel effect on my mouse pad and it started zooming in very slowly again and the + and - buttons wouldn’t work after that. I was wondering if there is a possible fix to this, or perhaps the game developers could put a set zoom level on the screen or have some kind of in-game option for zooming. Anyone that could help me, I would appreciate it. Unfortunately, this has deterred me from purchasing the game.


#2

Touchpad command is finicky at the moment, and I think a fix is scheduled. In the meantime though, you can use keyboard hot keys for camera panning and zooming.

That being said if the camera us going rogue, you nay need to temporarily disable certain functions if the offending device. Sometimes my Wacom goes loco and needs a good unplugging!


#3

Hey!

Welcome to the forums, and let’s hope that we can resolve this problem. I’ll need a little background info, so,

  1. What kind of computer are you using? Do you know who makes the trackpad?
  2. Have you tried just stopping and starting the game?

This hasn’t happened to me, I think it must have to do with the trackpad on your end. I use a laptop, but solely use the “+” and “-” signs .

For now, if you haven’t already, try to restart the game. That has a good chance of fixing it.


#4

An interesting thing we could implement for laptop users would be, for example, 3 different hard-coded zoom levels accessible via the F-keys for instance. I too have experienced some troubles with zooming when running Automation on my laptop, albeit not as severe as yours-


#5

An on-screen slider would work too? Or does that leave too little UI space?


#6

Yes, that would take too much UI space for something that in most cases isn’t needed.


#7

Yeah I had assumed that would be the case.

Although, would it make sense to put it on the top bar of the screen, horizontally across from the engine-year/chassis-year? Or again, do you have plans for that space?


#8

Really? You’re not buying the game because you can’t go and get a mouse? Shame really, you’re missing out on so much.


#9

Sounds like you haven’t seen the latest Little Dev Update videos :slight_smile: take a look, no more space there.


#10

[quote=“Jakgoe”]Hey!

Welcome to the forums, and let’s hope that we can resolve this problem. I’ll need a little background info, so,

  1. What kind of computer are you using? Do you know who makes the trackpad?
  2. Have you tried just stopping and starting the game?

This hasn’t happened to me, I think it must have to do with the trackpad on your end. I use a laptop, but solely use the “+” and “-” signs .

For now, if you haven’t already, try to restart the game. That has a good chance of fixing it.[/quote]

Hey, I have a Toshiba Satellite laptop, and it is a touch screen, unfortunately the touchscreen doesn’t work well with this game, but that’s another story. My touchpad is made by Elan, and I’m going to try to work on changing the settings of the scroll wheel properties to see if my laptop has a better setting for me. Restarting the game does fix the problem on a temporary basis.


#11

It’s just not an attractive quality to always be staring at the inside of my car when I try to put a headlight on. Unfortunately I haven’t been able to go get a mouse yet, I have decided to spend my money on other important things. I might have a mouse here at home that I could use. But using a mouse isn’t always applicable with a laptop, such as if I am sitting on a bench out side. The game is still in a testing mode and isn’t complete, I am simply trying it out to see if I like it yet :slight_smile: I’m not solely convinced yet.


#12

Also, if any of you would like, I could post a video on YouTube and add the link to this thread, it won’t be a very good quality video and would be captured using my iPhone.


#13

You can get a mouse for like £4 at almost any store. How about you don’t use the mousepad to zoom in? As others have already said, there are keyboard controls.


#14

Nah, Microwave, I’d get a $40 mouse and use that for a while, rather than a cheap on that breaks often.

But that’s irrelevant :stuck_out_tongue: .


#15

Of course, I find it near impossible to use mousepads so I need a quality mouse, however that’s beside the point.


#16

I have same problem like you and I had follow your guide but it is tempurary working for me. I have found a good solution for my touchpad problem on https://babasupport.org/hp/hp-laptop-touchpad-not-working/


#17

image

try to check if a thread is actually active before posting