Automation won't load; hangs up on "Creating Log File"!

Well, shoot. It appears I can no longer get Automation to run; I can load it initially, but once I do, the game hangs up on the Creating Log File sequence.

I’m not sure, but it may have something to do with a problem I had earlier: I was finishing up working on a car, when, all of a sudden, the game suddenly and inexplicably locked up and stopped running. I do have a slowish CPU, and have occasionally found the game trying to catch up(but it usually takes maybe a minute at most!), but after waiting quite a while…the game still hadn’t recovered. So I closed it.

Since then, I’ve been trying everything I can to fix the problem: I changed settings on the initial load screen(i.e., switched off FXAA, etc.), I checked the integrity of Automation’s cache, and I even restarted Steam. So far, nothing has worked. And, what’s really strange is, the gamelog hasn’t been updated since 6:54 pm in my time(just over an hour and a half, despite several startup attempts).

If anybody can help me figure out what went wrong and how to fix it, I’d really appreciate it…

So, what now? After a restart, I was temporarily able to play Automation again, but I had to do another unexpected closing, and the error occurred again. :angry:

What is causing this annoying problem, and how do I fix it? I really, truly do need some help here, as this problem may not be going away any time soon… :frowning:

Have you tried to verify the game cashe in steam?