Game won't start after attempting to export

I’ve had the game for a few days and am really enjoying it. I just decided to make my first vehicle, then tried to export into Beam.NG drive. It froze right away. I let the computer sit for an hour and nothing moved. I had to force quit the game. I can open up the launcher, but when I start the game nothing will happen. I see it taking up a lot of disk activity in the task manager, but nothing ends up happening. I’ve tried starting in safe mode and that hasn’t worked. I’ve also re-installed the game through steam and validated the game files. Nothing has worked.

It said to post some sort of log, but the instructions on how to do so led me to a blank page. I work 6 days a week and have been excited to finally get some good time to play the game, but now this is getting in my way.

EDIT: Just clicked on the “Game Logs” on the launcher… Found 78 GB worth of logs from today.

EDIT 2: Deleted the logs from today since they were all too large for me to open anyway. Game started.