Unable to Access Command Console

I started this as a quick question in the CTC3 challenge thread but it seems like there are others having the same issue so to try and avoid spamming the challenge thread I’lll continue here.

I don’t seem to be able to access the command console with my UK keyboard and language localisations.

I’ve seen instructions to say press ~ on the Key below escape next the number one on EN-US Qwerty Keyboards or ^ in the same place on QWERTZ keyboard layouts.
On a UK keyboard that key produces ` (no modifier) ¬ (+shift) ¦ (+Alt GR)

I’ve now tried pressing every symbol key on my keyboard with each combo of unshifted, shift, ctrl, ALT and ALT GR and still no console. I;ve even tried changing my Keyboard layout but that didn’t change anything either.

Has anyone here with a UK Keyboard been able to access the console? If so how.

Or is anyone else with other keyboard layouts having issues?

Hi guys,

Well, i’m using qwerty portuguese PT keyboard, and if i press the button just below ESC, it opens the console… type HideBuildings() with capital H and B followed by two parentheses, and the background disappears.