Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Beta problem: Game crashes at drivetrain select screen in Sandbox mode!


#1

Hi folks-got the new beta today. While I’m honestly impressed with just how much work’s gone into this, I have noticed a potentially serious issue.

Upon starting up, I decided to just jump in right away and make a new car in the game, and was able to get part of the way through…but then when I reached the drivetrain configuration screen, the game suddenly began to lock up and crashed.

I tried to revise the car a few times, but every time I did this, the game just immediately crashed again when I reached that same point where I’d left off.

Anybody else having this problem yet?


#2

Yeah, It happened to me everytime I selected longitudinal RWD. AWD worked on the same car, but I couldn’t change the power distribution.


#3

I wasn’t the only one here it seems, I had this problem too


#4

I had this issue on the first car, crashing the game after freezing up and losing the car, but when I re-attempted it, the LongRWD selection worked fine for me.


#5

Can some folks in this thread please confirm it’s all ok with the latest patch? :slight_smile:


#6

Yeah, this problem seems to have been solved. Unfortunately, though, a new one has cropped up; more details will be posted in the Beta thread.

In the meantime, though, thanks for keeping on top of things! :slight_smile: