Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Car corrupted, won't load stats


#1

I was making a car in the latest open beta release, when this happened:

Stats, graph, etc, won’t load even if I change stuff, options, etc; they will be stuck in a perpetual loop. I’ve already tried checking the files on Steam, but that didn’t solve the problem.


#2

Have you been through every tab, body, engine and trim checking that everything is OK?

I’ve had it and clicking off and back onto stuff has fixed it.


#3

Yeah, clicking off and back onto stuff won’t solve this, it also happens in the engine tab :sweat:


#4

Apparently certain fixtures don’t currently play nice with the editor, there’s a hotfix coming.


#5

I get that occasionally. Open another car, fixes it for me.


#6

Tried opening another car as well. No result either. Has to be this exact car somehow :frowning:


#7

Ok. Try to reload the car again. Click on the model now, and load again.

Seems to be a bug.


#8

Try to choose monocoque chassis, semi-space frame causes this issue, I assume that is what we see here.


#9

Still weird. I used both monocoque and full space frame. Still the issue remains. Is there any way to get the game to log what’s happening?