Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Game crashing when adding an underpowered engine?


Hey guys, okay so. Here’s the deal i’ve chose a random car shape edited it and so on i went to test out how will car perform with 500CC undersquare engine, testing and such worked okay i squeezed out about 50hp and 51 torque with max RPM limit of 6000.

Everything worked okay so far, but when i went to test it out on a test track the error would pop out, but game would not crash, just error would pop out each time i’d want to test it out. Did not take the screenshot of an error, but i’ll record it tomorrow as soon as i can.


What size are you tires?


50hp definitely is not “so little as to crash the test track”, I assume there is something else going on. What error message do you get? And… most importantly: which version of the game are you playing?


About the game version, its the original one ? I mean not a demo ?
As for the error and tire size, i’ll take some screenshots or make videos tomorrow, been busy for the last few days. Pardon me…


My question refers to: Kee Engine version of the game vs. UE4 version of the game :slight_smile:


Ohh, oops…
Its the Kee Engine, i can’t run UE4 my game crashes as soon as i start it. Anyways this is the type of error i get;


Unreleated note… Why is a variable called “deadWorker”?


I have no idea …


Probably has to do with the “worker Thread” that gets all the jobs for calculations and the like.
This test track bug most probably was one of those that we fixed for the current public UE4 update, there were several. Unfortunately, there is nothing we can do about this, as we cannot afford creating more fixes for the Kee Engine version.


Because that worker asked too many questions. :rage:


Well there’s a problem since i cant run UE4 version, it crashes as soon as i start it :confused:


And why does it do that? What error do you get?