Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Game won't launch


#1

When I try to start a game, it launches the screen that selects the type of game, but then when a selection is made (any selection) and the start button is hit, the game idles for a few seconds and closes.
I verified my files and downloaded one that said it was needed, but no change.
Is there a way to start the game?


#2

Kee or UE4?

Are you Launching DX10 or Safemode of UE4?

What are your PC Specs?


#3

UE 4 and all modes have been tried.
Hexacore Intel cpu, 64gb ram, SSD 5 TB, nVidia 1080ti gpu.


#4

Make sure your antivirus isn’t flagging any of the game files.


#5

AV has the game folder set to exclusion.

************** Exception Text **************
System.ComponentModel.Win32Exception (0x80004005): The system cannot find the file specified
at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
at Automation_Launcher.AutomationLauncherWindow.btUE4Safemode_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************
mscorlib
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2633.0 built by: NET471REL1LAST_C
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll

Automation Launcher Steam
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///D:/GT/SteamLibrary/steamapps/common/Automation/Automation%20Launcher%20Steam.exe

System.Windows.Forms
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2556.0 built by: NET471REL1
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll

System
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2556.0 built by: NET471REL1
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll

System.Drawing
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2556.0 built by: NET471REL1
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll

System.Xml
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll

System.Core
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2633.0 built by: NET471REL1LAST_C
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll

System.Configuration
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2556.0 built by: NET471REL1
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll

CefSharp.Core
Assembly Version: 63.0.0.0
Win32 Version:
CodeBase: file:///D:/GT/SteamLibrary/steamapps/common/Automation/CefSharp.Core.DLL

CefSharp.WinForms
Assembly Version: 63.0.0.0
Win32 Version: 63.0.0.0
CodeBase: file:///D:/GT/SteamLibrary/steamapps/common/Automation/CefSharp.WinForms.DLL

CefSharp
Assembly Version: 63.0.0.0
Win32 Version: 63.0.0.0
CodeBase: file:///D:/GT/SteamLibrary/steamapps/common/Automation/CefSharp.DLL

System.ServiceModel
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.ServiceModel/v4.0_4.0.0.0__b77a5c561934e089/System.ServiceModel.dll


#6

Also, the game ran in UE modes before without any trouble.


#7

Have your AV flag all 3 automation folders.

One in Steamapps, one in my games, and one in %localappdata%


#8

Tried all that and the same thing happens still. Game starts up loads the launcher (if you choose play game) and then when you hit start it runs for a minute and stops again.


#9

Have you tried launching the correct exe directly? I’m a little confused why there is any mention of 32 bit stuff, but then again I’m not the expert :stuck_out_tongue:
Have a look in this folder and launch the appropriate exe straight up:
Steam\steamapps\common\Automation\WindowsNoEditor\AutomationGame\Binaries