Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Launcher doesn't work anymore


#1

The game launcher just don’t work anymore. The game is fine without launcher.

I’ve already tried deleting the .exe then checking for integrity, it didn’t worked.

I’ve tried installing .NET framework 4.7, it didn’t solved the problem (I had 4.4 or 4.6 before launcher stopped working).

Error: “Automation Launcher has stopped working”

My System: Windows 7. Harware: i5 2500k, GTX 970, drivers updated.

Error details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Automation Launcher Steam.exe
Application Version: 1.0.0.0
Application Timestamp: 5cde1ff2
Fault Module Name: clr.dll
Fault Module Version: 4.7.3062.0
Fault Module Timestamp: 5ab95217
Exception Code: c0000005
Exception Offset: 0009fef0
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1046
Additional Information 1: 6d73
Additional Information 2: 6d73b60c6048c76427ec66601a6c0aaf
Additional Information 3: 2ddf
Additional Information 4: 2ddf7af0b2be9d896dd00f44f8d0a9ac

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


#2

Heyya! Sorry for the late reply. Could it be your antivirus blocking it or something? You did the right things to troubleshoot this already. :frowning:
Cheers