Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Not displaying some texts properly


#1

Hello there,
well… where shall I start? Two days ago I’ve been playing Automation as a part of my daily cycle and… well, let’s say something weird happened. Firstly I’ve noticed that some of the texts displayed in the notes list were missing. Alright, something went wrong, that’s acceptable for an early-access game, especially with openbeta version. Then my restart-time happened without any change at all…

Today, while I was playing an improvised multiplayer campaign with a friend of mine I’ve found out that the missing notes were the least annoying problem. All of the markets decided to be way too much introvert with almost no information being shown.

Still, I’m quite confused about the categories listed next to the stats of the vehicle/engine work as they should

And here goes the funniest aspect of it. While I was playing the campaign the game introduced me to the “not so casual mode” where no information about engineering and productions & sales were shown (not has shown up to this date). Quite tricky (but still playable), probably may be usable in the actual nightmare difficulty with a bit of Russian roulette - will my factory survive this model or not?. :smiley:

Hope it will help with a solution of this issue or at least a possible cause of it (for sake of testing tried without any Workshop modification and tried to check whether some files ain’t corrupted through Steam… who knows.)

Version: latest openbeta version up to the date when this essay…text… whatever… was written.

EDIT: Due to the limitations tied to the new users (I know, protection against potential spammers) I can’t put the appropriate images to the text as I intended to do. Sorry lads, I was just trying to help you (well, mine aswell). So… there you go, screenshots…
LINK: https://imgur.com/a/l94G30O


#2

Heyya! :slight_smile: That’s not really a bug, but rather data corruption, in a folder that is not fixed by Steam’s file validation. You can easily fix it by clearing your game cache, that is available via the launcher button for it. I think that button was potentially broken in the public version of the game, but the openbeta has the issue fixed.
I believe clearing / deleting %LocalAppData%\AutomationGame\ does more or less the same.


#3

Oh, I knew it was some little bugger causing these issues (well, not that small as the main candidate was Windows 10 with its… let’s say unpredictable behaviour)! :smiley:
Thanks a lot, I appreciate the help of yours. :3