Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Not getting updates + Script errors when loading the game launcher [Solved]


Hi, everytime I try to load the game via the Automation game launcher, I get 3 script errors (see screenshot below) .
Also, I am stuck on I think the version after the “(B171101 -04 -06 -07) Favorites, Fixtures, Improvements” update (7/11/17) of the UE4 Beta and I’m unable to get or play the new updates. The script errors appear to have coincided with the halt of updates, and they display everytime I try to navigate to the ‘product update’ tab (as well as others) in steam in the launcher. I was wondering if anyone was experiencing similar problems and if so, knew how to fix them and get the latest updates? I am on windows 10 running the latest version of Dx.



Second error


The script errors are errors of the webpage that is displayed on the launcher and they have no effect on the game :slight_smile:

What I would do, is I’ll go to where the game is installed (go to steam, right click on automation, properties, local files and then browse to local files, by default is C:\Program Files\Steam (x86)\SteamApps\Common) and delete the whole automation folder. Then, back to steam, under local files again, choose verify content (or something like that) and It’ll force automation to re-download everything, basically re-installing it (without losing your cars or content). The subscribe again for the open beta, and voila it should be fix. Hope it helps.


Thanks for the help, although it turns out at some point I was opted out of the open beta for some reason (probably a glitch) and when I opted back in the updates started to download. But thanks anyway your advice prompted me to look under properties where I saw the ‘betas’ tab. :slight_smile: