Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Photomode not saving pictures


#1

When I try and take a picture in photomode I’m not getting an image in the Automation\Screenshots folder.

Any ideas?


#2

@Sillyducky also encountered this issue and was able to find that folder by enabling hidden folder visibility in Explorer. Perhaps that is something you could try?


#3

If this is the same issue I have of clicking the button, it seems to do something, but nothing ever appears in the Screenshots folders… good luck. Tried to work through it with the devs and it’s just :man_shrugging:

No apparent reason for it in the logs and checking all file integrity, reinstalling the game, etc, doesn’t solve the issue.


#4

Yeah, getting nothing in the screenshots folder. :frowning:

View hidden is enabled and can’t find anything! Even did a full C drive scan and found 0 modified image files for today. Pressed the camera button at least 10 times.


#5

@thecarlover, are you stil getting this error?

I had to install DirectX to get into the options menu from the splash screen and was hoping that setting the game folder might help. It didn’t and I still can’t take photos. :frowning:


#6

Nope, still broken. Nothing’s fixed it. The only thing I haven’t done is reinstall Windows and i’m not going to go that far.


#7

What antivirus are you using?

I ALT-Tabbed after clicking the camera and my AV, Avast, was asking whether I trusted the AG program. I allowed it and got a picture!


#8

I use AVG and haven’t had any issue between it and the game. I might as well give it an exception and see if that does anything.

Edit: Nope, changing exceptions doesn’t change anything. Still broken.