Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Troubles importing


#1

Hello,

I have some problems importing my own cars into the game.

I’ve succeeded, with some research on the forums, to import “new” cars :

  • zip the .car file
  • drop it into Documents\My Games\Automation\CarSaveImport

And voilà ! Ca marche !

But I cannot succeed in importing cars I’ve exported previously, that I might want to import because :

  • I broke something while meshing
  • I add some friendly user here helping me with some styling

I follow the same procedure, but nothing happens…

I’ve tried doing the “smart” thing, and deleting my current version of the car, but it still doesn’t import (and now I’ve also lost the original car)

I guess the solution is obvious, but I haven’t found it yet, thanks in advance for your help !


#2

I use engines built using the “light campaign” Stock Manager, if that has anything to do with the subject.

Using the latest UE4 build (180420)


#3

Also, importing a renamed car doesn’t work either.

I guess data stays in database even after deleting in-game…

Looking (with a text editor, can’t bother to install SQL client on my home PC, too much like work…) into the database, indeed the car is still in the database, but not visible in-game

So, not WAD


#4

We replied to your comment on the Steam forums mentioning the same thing:

You should not zip the car files, the CarSaveImport takes just plain .car files.

All car saves are stored in Sandbox_openbeta.db even if designed via the Campaign. To poke around it you can use http://sqlitebrowser.org/


#5

Thanks, “issue” solved, I don’t know why I didn’t try importing without zipping (I know I tried once unsuccessfully so, though)

Now, I’ll have to resist the temptation to poke around :wink: