Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

Workshop item aran't working


#1

Since a few days I’m expceriencing problems with downloaden items from the workshop. It downloads them, at least the status bar fills up. But when I start the game it won’t do anything. All the mods I had installed before are there and working. I’m running the latest UE4 version.

What have I don so far: (after searching the forum, and cheking FAQS)
Unsubscribed an subscribed the mods. Waited just for a few days, although never had issues before. Cleared the gamedata folder, I checked the integrity of the cache, no result.

Then I went more drastical, uninstalled the game, then restarted steam, installed again, downloaded a lot of stuff including workshop items it said. Approxx. 180 MB, the game works but now i’ve lost al my mods!!

So help, please?


#2

Total utter whitchcraft, or geniuses of camsoft went into my pc by methods yet unknown to me and mysteriously fixed it…it now works…somehow. 5 minutes.

Sorry for wasting your time…


#3

Don’t worry, it’s all good. You posted that it works now instead of leaving us hanging, so you’re good.

Sometimes there’s ghosts in the machines…


#4

It’s the workshop gremlins, they like to visit from time to time and no one really likes them.