2000 Model Year Crash

Whenever I try to make a model of platform with the current year set to 2000 or later the game crashes. It works fine 1999 and prior, so I’m not sure what wrong.

Sorry if this has been solved, but I searched and didn’t find anything.

Hmm, strange, you found the Y2K bug! You say you always get that crash with a model built in 2000+? In that case could you upload the platform file and write-up a description (what choices you make) of how to get it to crash?

Here’s two platforms that I threw together that don’t work:
2014 Sport - Rev - 0.lua (16.3 KB)
2014 Econo - Rev - 0.lua (15.4 KB)

Just tested them, everything seems to be ok for me. I didn’t change any choices, I just clicked on the platform and made a new model. Not sure what’s going on…

I don’t either. I tried uninstalling and reinstalling and it still happens.

So is it any platform made after the year 2000? Regardless of which materials you use?

Also have you tried deleting your Documents/Automation folder after you uninstall?

Yes and no, will try when I get home, at school currently

Plebs suggestion worked. Thanks!

Happy to help! :slight_smile: