Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

All mods being incompatible

So I’ve let go of the topic a little since the new update, but it appears that no matter what mod I use (brand new or slightly old) they always seem to be incompatible. Is there any reason why?

a) UE4.24 is incompatible to mods made for UE4.21, modders need to update their mods
b) there was a bug in the game that for every patch made mods look incompatible again, that is solved with the next version.

2 Likes

Well I’m still a bit confused, because I see that others have addons. Is there a version currently where mods are compatible?

Don’t use open beta and mods should be compatible. Right click on the game in Steam > properties > betas > there.

Should I revert to the old version of the game then because i am having similar issues?

Check the date buddy, just open a new thread please.

And to answer that question, I don’t recommend to do that, try resetting the game or redownloading the game first.

1 Like