Automation doesn't launch anymore

I bought Automation nearly a month ago and have very much enjoyed it, with over 200 hours(!!) played so far. Apart from the rare freeze and crash I’ve had no issues, until today. I had installed a handful of mods from the Steam Workshop a while ago and decided to get some more, and I guess I went way too far. I tried to install just over 200 mods. Unsurprisingly, the game wouldn’t launch. I then reduced the mods to less than 50, and the game still wouldn’t launch. At this point I decided to just go back to the few mods I had before, and deselected all the new ones. The game would not launch.
To try and get the game to launch I’ve unsubscribed from all mods, cleared saves and cache, verified game files, and restarted my computer. The game will not launch, either with or without the launcher. It doesn’t give a bugsplat popup or anything, I just launch the game and nothing happens, a few seconds later the Steam library goes from the blue [x stop] button shown when a game is running back to the green [> play] button, as if I’d never launched it in the first place.
I did read the pinned ‘Having a problem? Read this first please!’ topic, but the links for dxdiag instructions and the automation cleaner are old and broken.
Any help would be appreciated.
(TL;DR): Game was working fine for nearly a month but now won’t launch at all. No mods, cleared cache and saves, verified files, restarted computer. help plz.


I had the same problem once, and tried restarting my computer without unsubscribing from mods, clearing saves or caches, verifying game files, but somehow it worked.

Update: I completely uninstalled and reinstalled the game, and the game still won’t launch. Any help would be much appreciated, I’ve ran out of ideas.

Another update: After a verifying files and restarting again everything is back to normal. I don’t know why that solved it as it was a fresh install, but it did and I’m happy. Thanks for liking and replying.
(I’m new to the forum so I don’t know if there’s a way to mark this topic as resolved. Please let me know if that’s a thing.)