Beam Exporter causing CTD

Both in stable and openbeta, it gets to exporting thumbnail then crashes to desktop. Mod free as well, on a stock body with no fixtures.

Steam says all files are validated.

Might be a malware protection that shuts the game down as soon as it wants to access another game’s folder. Do you have the game whitelisted?

Okay, so i gave Automation every read/write whitelist and windows defender whitelist possible, did a fresh install, rebooted PC, and tried again mod-free in safe-mode. issue still persists. i don’t get a bug-splat either.

it gets to “exporting thumbnail” hesitates, then closes.

Can you attach your game log here (or past the last few lines of it)? There might be hints in that as to what is happening.

is that the Debug.txt?

debug.log (24.9 KB)

No, the AutomationGame.log you get from pressing the Game Log button in the game launcher. Make sure the last play session crashed the way you’re describing before picking that up.

AutomationGame_2.log (926.6 KB)

here ya go!

You’re getting a “World Grid material found!” error, which so far I have only seen with mod related things. You could try to clear game cache to make sure nothing of that is causing the issue. My other suggestion would be that it could be paints / body materials… but then it is likely that everyone would have the issue, which isn’t the case.

1 Like

Clear cache, didn’t try that yet actually.
thank you.

Yep. Clear cache worked.

A lesson for all to learn from. Thanks Killrob.