BeamNG export fails with "failed to delete or write .zip" LCV4.1.10 (openbeta)

(edited for correct patch version info)
Exported cars were messed up in the LCV4.1.8 (openbeta) patch [export was fully broken in the 4.1.9 patch] but they did export, now it fails with this warning every time.

I have double checked all my permissions and even tried adding exceptions to my Avast anti-virus free edition for Automaiton and the “[myusernameandpath]/Documents/” folder (despite this not being a problem previously). I have confirmed that the BeamMP launcher is able to write to the “[pathto]/” folder, so this appears to be limited to Automation. I have tried running Automation as Administrator, same results. Is this a known bug? Any suggestions?

Try a repair on your AntiVirus software. I had this with Avast until I reset it.

that didn’t work… I tried a repair and a reinstall both with the in-app fix and the installer repair option, no difference. I turned on full logging and see no reports that the app stopped anything :confused:

update: Went offline, fully uninstalled Avast, export worked. reinstalled Avast from offline archive, still works. Went back online, updated Avast, still works. I guess Avast can get a bit flakey as the install ages… everything in all the config claimed I had exceptions in place for Automation (even though no logs were being generated indicating that it was blocking anything) but it was still doing something. Repair was insufficient to solve the problem, a complete removal and reinstall is so far so good.

1 Like