Can´t creat engine (nothing fix it)

I don´t know what is happenig.
I can´t create engines in freemode and i tried all of the instructions of the developer in another topic talking about the same thing but nothing works.
I bought the game recently and im very upset because the game doesn´t work.
I want to know what i can do to fix the game.
(sorry for my bad english)


Can you list what you’ve done, and where it stopped working, so someone can guide you?

1 Like

In the freeroam, when I get to the part of creating engines of the car, i press the “New project” button, then i press the "creat engine"button,(the button is what is in the image) , but nothing happens.
I tried to whitelist the game in th anti-virus (Windows Defender, the only anti-virus I have), i tried to turn off the windows controlled folder access, i tried to open the game without any anti-virus on, i tried to uncheck “read-only” in the .exe and automation folders but nothing of this attempts fix it.

Hello! The issue here is that the game cannot write to its database. You have tried all the right things though, so I’m not sure why that didn’t work.
You can send your AutomationGame.log file after that happens to and we’ll take a look, but likely it will just be a “yes, the game doesn’t have write-access to its Documents\My Games\Automation folder”. So you will have to try and figure out what on your system could be blocking the game from writing there.
Maybe that folder of yours is on a cloud drive?