DX11 feature level 10.0

Good day. Just started Automation and received the following message: DX11 feature level 10.0 is reqired to run the engine. Everything worked great last night. Help???


Okay. Fixed but why??? After trying too many fixes, I set my computer back with a restore point from earlier in the week. Works now…

Sounds like a graphics driver issue, or just some bul***it from some Win update.

1 Like

Good day. Just sat down to do some designing and was presented with the same error message that precludes me from playing the game. My computer has neither updated nor been changed since last night, when everything worked well. Help???DX11%20Feature%20Level%20Issue

IIRC: There is a compatability issue with a newer AMD driver, are you using an AMD GPU, nVidia, or Intel Integrated?

Send through your game log and we’ll have a look. support@camshaftsoftware.com
Attach the AutomationGame.log you get when pressing the Game Log button in the launcher.

Ok, this is maddening. Overnight, by some higher power I suppose, the issue has resolved itself. Thanks for the interest and quick response.

So you know what to do next time this happens then :smiley: pray or something.

1 Like