Exported cars not working

My car is not working. after importing the car runs but the steering wheel doesnt change, car rpm not affected. However the transmission works only if it is in manual.

I have the latest version of both automation and beamng

Update: Found out that the cars rpm starts working after i remove the front suspension


Can you be a little more specific as to the issues you’re facing? Automation fixtures by default are not animated in BeamNG.

Also, can you send a .car file of the affected car as well?

I think I’ve facing the same issue…
Even I’ve reinstall BeamNG, yet the problem still persist

When I’m checking with the vanilla BeamNG cars, it seems the steering would like to check left and right before able to drive, but all Automation exports that I’m using is unable to “steering check” which unable to drive, and cannot rev (except remove the front suspension, which able to rev but very slow)

Here are the pictures (using the Automation old model prior to the latest update, and some downloaded from the repository)

The green formular was exported prior to the latest update, while the white one is downloaded from repository. I’ve checked with the newly exported Automation car, yet I’ve got the same persistent issue.

I have the same exact issue, I literally deleted both games and moved them to a different drive and it is still not working.

I also have the exact same problem, newly made cars and once that i made long ago dont work anymore, exept you remove the front suspencion, anyone know what is the reasion for it by now or still nothing ?

so i found out its not working becouse of the power steering, for whatever reason, if you take that out you can drive, but obviesly you cant steer the car anymore

tried to take power steering out of the car in automation and import it into beam ng, but car will still not work, same problem.