Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

First Public UE4 Release

Rejoice, we just released the first UE4-based version of the game to Automation’s public branch on Steam. The game should now automatically update for everyone. All the news about this are best received via our Steam news feed… which you also see when launching the game with the game’s launcher.

Enjoy!

12 Likes

This is what I get when I try to launch the UE4 version. Any advice?

Have you tried safemode or the no options menu launch options? I’m asking to determine if it is a launcher issue or the game itself.

Yes, I’ve tried both. It is indeed a game issue, as I do have the most recent runtime installed.

Try to install it manually, you find it in:
Steam\steamapps\common\Automation_CommonRedist\vcredist\2015

That did the trick, thanks.

Is this intended to be for 64 bit OSes only?

Yes! 64-bit only.

4 Likes

Does there exist a rough imagination how it would work in the future to have the same engines in different cars? and how the engine-production would be tuned to changes like this?

That was planned from the start, yes. Hence why it has worked in sandbox for the longest of times already. It will be part of Lite Campaign V3 and we’ve worked out the “how” as well. It will be shown in the LDUs leading up to the Lite Campaign V3.

3 Likes

when will they add superchargers?

When you read the FAQ? :stuck_out_tongue: Once the grand campaign is mostly implemented.

3 Likes

Thanks Killrob

1 Like

Do non steam users also get UE4 or not?

I think not

Sigh

I suppose I best get in bed with the evil that is Steam

You can run the UE4 version outside steam with the launcher. You just have to use steam to update it.

Whats wrong with steam?

don’t go there :frowning:

5 Likes

And how do you do that, Geoff?