[FIXED] Automation crashing on startup

Help. Please. I’ve uninstalled and reinstalled automation 3 times. When I go in to the launcher and I press play, it opens automation for a second, a black screen. It then crashes and I get a Bugsplat report. This happens every time I try to play. There are no problems with other games, like BeamNG.drive. I have no mods. I attached a video. I’ve tried running it in safe mode, DirectX 10, and clearing the cache. Devs, please help!

I can’t seem to post mp4 files, so i uploaded it to youtube: https://youtu.be/KWiBFatrLRc

Oh, and yes, I am using Intel integrated graphics. It does run BeamNG.drive fine and handles Kerbal Space Program on lowest settings. Also, it actually worked the first time I started it the first time I had installed it, but it wouldn’t change resolution. (I have a 1080p screen but it was in 720p) I closed it and searched for a way to fullscreen. When I started the game back up, it did what it does now. I uninstalled it, then reinstalled it. The same thing. I uninstalled it again, then reinstalled it again. It still didn’t work.

I have a Core i3-3220 with no GPU and 8 gigs of RAM. Maybe I can help. Do you have the latest drivers downloaded for your Intel HD iGPU?

EDIT: If it’s something like 15.33 or more, that should be the most updated driver for you

I updated my drivers and it works now. Thanks. Also, I have an Acer so I downloaded an Acer specific driver. Here’s a smiling hatchback of appreciation.



Glad to help bro :heart:️ Have fun!

1 Like