Game stuck loading

I open the game, lauch it and it gets stuck loading, log file: (4.9 KB)

I am running win 10 and tryed every trick that I could remember from the book (this includes verifing game cache)

Did you only leave it 28 seconds as indicated by the log file?

Mine takes 10 minutes to start the first time I run it after my PC is turned on.

Any time after that it’s up within a 20 seconds.

Try starting it and then go do some colouring…it’ll help lower your blood pressure and give you something to do. :laughing:

In fact, here’s my gamelog file… (12.3 KB)

Starts at 18:14:37

You’ll see a 6 minute pause at 18:14:54.

I think my game finishes loading at 18::22:58

So it’s 8:20 to load up…sorry I said 10 minutes ealier. :laughing:

I’m on Windows 10 Professional x64.

I can’t see anything going wrong in the log either. My “healthy logfile” just continues there:

[10:35:15] Engine: Setting SetReflectionData on ECS_BODY
[10:35:15] Engine: Setting SetReflectionData on ECS_GLASS
[10:35:15] Engine: Setting SetReflectionData on ECS_HEADLIGHT
[10:35:15] Engine: Setting SetReflectionData on ECS_TAILLIGHT
[10:35:15] Engine: Setting SetReflectionData on ECS_CHROME
[10:35:15] Engine: Setting SetReflectionData on ECS_ENVIRMAT
[10:35:15] Engine: Setting SetReflectionData on ECS_ROOM_SHINY

you get here

[10:35:20] Engine: Loaded texture BlackRubber
[10:35:20] Engine: Loaded texture Alu_Normal
[10:35:20] Engine: Loaded texture SatinSpec
[10:35:20] Engine: Loaded texture MufflerMetal
[10:35:20] Engine: Loaded texture BlankNormal
[10:35:20] Engine: Loaded texture MufflerSpec
[10:35:20] Engine: Loaded texture assets/particles/fire01.tga

So I have to mirror TR8R’s sentiment: what exactly happens if you just wait (LOOOOOONG)? And don’t give in to the windows prompt asking to close the program because it has stopped responding, when that comes up, choose “wait for it to respond”.

Wow, it worked fine today less than 2 min to load but yesterday before I posted the topic i left it loading for 20 + mins and nothing

Funnily enough a system restart seems to sometimes change things for Automation, no idea why though.