Game won't install

I tried updating the game and it said I didn’t have enough storage even though I had 14gb left. I uninstalled the game and tried to reinstall it and now it keeps coming up with this error.

An error occured while updating Automation - The Car Company Tycoon Game (corrupt disk) :
C:\Program Files (x86)\Steam\steamapps\downloading\293760\UE424\AutomationGame\Content\Paks\AutomationGame-WindowsNoEditor.pak

Can anyone help me as this game is awesome and I’d hate for my experience to be ruined by it not being able to install.

I have already cleared my download cache and changed the download location (Manchester UK to London UK) like it says in the steam support but it hasn’t done anything.

If you right click on the game in your steam library and go to properties, then local files i think, there’s a bit called verify files. Do that and it should fix it.

@Sky-High i have done that already to no success unfortunately

Wait, so do I get it right that you’ve uninstalled the game and now Steam wants to update it instead of installing?

@Hshan I think its trying to update it as well as install it. Not entirely sure on that though.

Did you check if it actually uninstalled correctly? It can be weird sometimes.

Yes, there were no left over files. I’m not sure if its also trying to reinstall the mods I had at the same time as well. I didn’t unsubscribe from them so could that be causing an issue? I also still have my vehicle files left over.

Shouldn’t make a difference. Some other things that I can think of that would cause it to break is outdated graphics drivers / unsupported stuff. So give that a check too.

I have just tried installing it again and the same error message popped up and it says update required.

It has now installed after 12 attempts.
Don’t exactly know why it decided to throw up an error message but it fixed itself now.
Thanks anyway guys.
and because of the update half my mods are incompatible now, yay…

1 Like

If something like that happens again, run CMD as an administrator and write chkdsk /f C: or chkdsk /f D:, it depends were you have steam files

So I’ve installed the legacy UE4_21 version since the new update removed DX10 support. But now the game launches but refuses to go into the actual menu and crashes during loading. I though it was mods (I installed nearly 200 :joy:) and I’ve now gone down to 44, and none say that they are incompatible. So what is going on now?

mods have no impact on game performance or loading etc. It’ll be either outdated drivers or a broken install. If you post your specs one of the devs will probably come along and can tell you if it’s compatible or not.

1 Like

Most likley outdated drivers, which I can’t do anything about as there the most up to date. So basically I can’t run the game, even though it ran “perfectly” fine before all this. Great.

I had it running on Intel integrated graphics at 9fps, hence why I put “perfectly” in quotation marks.

I expect that’s because of the UE update from 4.21 to 4.24 no longer supporting certain graphic cards etc. 9fps is hardly playable, there is a lot more to automation than watching a slideshow, so I’d recommend you get some sort of desktop if possible.


To be honest, it wasn’t actually a slideshow, but I’m thinking of building a computer over summer anyway so I’ll be able to run the new update.

A pity that it doesn’t support some old drivers anymore since it runs much, much better, especially on weak hardware. 4.21 didn’t really work on my mom’s laptop, 4.24 ran acceptably.

But anyway, a better computer never hurts, so good luck.