Home | Wiki | Discord | Dev Stream | YouTube | Archived Forums | Contact

Game won't launch or start

Hey Guys,

Hope you can help me with my problem.

So i’ve played Automation before, when it came out.
Then i’ve got a new PC and i wanted it to install again.
However it just won’t launch.
If i start it through steam, i get the launcher and when i press on start in the launcher… nothing.
I can then start it again via steam but same story, even safe mode won’t work.
I tried verifying the files and reinstalling, but that won’t work either.

Any suggestions?

thanks!

I would suggest you install the Visual Studio Redistributable 2019 listed here. That is the most likely candidate.

Thx for the fast Reply.

I did install the Redistributables, but the problem stays the same.

Have you tried launching the game directly from its .exe? That usually at least gets you an error message that can be acted on. You find the .exe here:
\Steam\steamapps\common\Automation\UE424\AutomationGame\Binaries\Win64
run as administrator and let us know what error you get if any.

When i do that i get these messages:

C:\Windows\system32\xapofx1_5.dll and C:\windows\system32\x3dAudio1_7.dll
Fault: 0xc000012f

That does look like you don’t have your DirectX updated fully.
Can you check you have all that you need including the DirectX version linked above?

Will try it later today.
So dowloading the latest Directx11 is all i need to do?

That may be it, although make sure you have that older version installed that is linked as part of the redistributables as well.