How do I force launch the 4.2 Alpha in DX11 mode?

Here’s the thing: My laptop only has Intel Integrated graphics. I do not have a DX12 capable GPU.

However, I’ve looked in the log files and seen that the game is trying to hand off to a DX12 GPU. I don’t have one. The game immediately crashes while trying to launch the 4.2 Alpha unless I launch in Safe Mode. My problem with Safe Mode is that it completely resets all of my settings (HP instead of kW, PSI instead of Bar, Pounds instead of Kilograms, AKI instead of RON, and so forth, along with Colorblind Mode) making playing the game a pain for me.

Is there some command-line wizardry I can put into some location to force the 4.2 Alpha to launch in DX11-Only mode?

1 Like

Okay, found one through brute force and trial and error.

If, like me, you are having issues launching, open Steam, right click Automation, go into the properties, under the general tab at the bottom, there’s a Launch Options box. Type “-DX11” without the quotes and the game will work.

I’ll be leaving that flag in place.

2 Likes