Installation issues


I’ve just download the demo and it’s needing an update which I’ve done. Downloaded and installed update (1333?) and when I go to launch again, it says it needs it again…

Can’t launch. Any help?



I have the same issue. Requests update, downloads and installs then says update found new build 1113 and back over and over?
Have uninstalled, tried again and now get this error. The game ran great on my old laptop, now with new laptop (good spec) with windows 8
If anyone can help would be much appreciated
thanks :smiley:

Anyone? :cry:

This looks like you need to update your Direct X 9 version, have you tried that?

Hi Killrob
Thanks for your reply, yes have tried direct x, drivers etc.


im having the same issue bump for this …my demo button will not light up or anything

Can you reinstall the initial Launcher setup (Found here viewtopic.php?f=16&t=1271 )


Have tried the other launcher as per the link and the automation file clean etc, re installed and updated direct x
I am still getting the error as in my earlier post, anything else I could try please??