It is not possible to drive after exporting the BeamNG

The vehicle is successfully imported, and the mod manager also shows that the vehicle exists, but it cannot be selected or driven

It’s not the first time I’ve come across it
I had this bug when version 4.27 first came out, but I couldn’t fix it this time

Try cloning the car and then import it again

I’ve tried it and it still doesn’t work

Are you opted into the Ellisbury Open Beta or are you in the public version?

Also, what condition is your car in before export? Any major warnings or extreme stat values?

I fixed it: I switched back to the official version of the import and then changed back to the open beta version and it was fine

There are no errors, and the files are not missing, I think it may be a problem with the cosmetic parts

It is an open beta version, but it is not excluded that it is a problem with the vehicle model, not only the LMP model has a problem, but the original NSX model also has the problem that it cannot be driven after exporting

Alright, can you post/send me the following:

-The .car file from an affected build from the open beta,
-A BeamNG export of an affected build, also from the open beta.

We need these so we can begin to diagnose the issue at play.