Photo mode stuck on black screen


So as of a couple days ago, I have been unable to use photo mode; whenever it opens, it remains stuck on a black screen. Curiously, I can still interact with the menus, and even “select” the car in the scene; but any photos still turn out black.

I can’t think of anything that changed since it last worked, except maybe that when it first appeared I was trying to open a vehicle with a super-high fixture count; but since this black screen is appearing for all vehicles, regardless of fixture count (even fixture-less ones), I figure that can’t be it.

I’ve tried verifying game files and restarting my system, with no luck. Is there anything else I could try?

i think it’s an issue with that specific photo scene, just reload it

Unfortunately, the issue persisted regardless of what scene I selected; seemed to be an issue with photo mode itself.

I did just manage to fix it though; don’t know why, but selecting one of the “preset” scenes reset whatever had gotten stuck.

I am having the same issue but doing what you did to fix it doesn’t solve my problem but in certain preset scenes I can only see some dark corrupted textures.